学习啦 > 学习电脑 > 网络知识 > 路由器 > 路由器知识大全 > 路由器改密码的方法

路由器改密码的方法

时间: 子明1009由 分享

路由器改密码的方法

  一般来说修改掉路由器默认的密码是比较安全的,那么路由器怎么改密码呢,这也是不少初期使用路由器用户所不了解的。下面是学习啦小编为大家整理的关于路由器改密码的方法,一起来看看吧!

  路由器改密码的方法

  一、路由器登录密码怎么修改?

  通常路由器默认的登录账户名与密码都是admin,这个地球人都知道。只要在路由器网络下的用户都可以通过这个默认的路由器账户密码登录路由器管理界面,一般管理员都会修改掉这个默认路由器登录密码,防止用户修改路由器上网参数,设置限速等,影响使用。那么路由器登录密码怎么修改呢,下面介绍下方法步骤。

  1、首先在浏览器窗口网址窗口输入路由器默认登录地址192.168.1.1(不同品牌路由器可能不同,请看路由器外壳上的铭牌标注),然后按下回车键,之后即可看到弹出路由器登录框,如下图:

  登录路由器

  我们在用户名与密码里边均属于默认的admin(不同品牌路由器可能有所不同,不是的朋友请看路由器外壳上的铭牌标注)。

  2、之后我们就成功进入了路由器管理界面了,然后我们在路由器管理界面的左边的菜单中,找到“系统工具”下面即可看到有“修改登录口令”一项,如下图:

  修改路由器登录口令

  3、点击修改口令后,右侧即可弹出修改口令对话框,然后上边先输入默认用户名与密码,下边填写上新的用户名与密码,如下图,这里我只修改密码,用户名依然用的是admin,想要连用户名也一起修还的用户,请自行填写,如下图:

  路由器登录密码修改方法

  4、完成之后,点击下边的完成即可成功修改掉路由器登录密码,下次要登录路由器,使用默认账户就无法登录,需要您设置的密码来登录了。

精彩文章

    IIS 10.0 详细错误 - 500.0 - Internal Server Error

    HTTP 错误 500.0 - Internal Server Error

    FastCGI 进程最近常常失败。请过一会再尝试此请求

    最可能的原因:

    • IIS 收到了请求;但在处理请求过程中出现内部错误。此错误的根本原因取决于处理该请求的是哪一个模块以及出现此错误时工作进程中出现了何种情况。
    • IIS 无法访问网站或应用程序的 web.config 文件。如果 NTFS 权限设置不正确,便会出现这种情况。
    • IIS 无法处理网站或应用程序的配置。
    • 已经过身份验证的用户没有使用此 DLL 的权限。
    • 该请求将被映射到托管处理程序,但不会安装 .NET 可扩展功能。

    可尝试的操作:

    • 确保 web.config 文件的 NTFS 权限正确,并允许访问 Web 服务器的计算机帐户。
    • 检查事件日志中是否记录了任何附加信息。
    • 确认 DLL 的权限。
    • 如果请求被映射到托管处理程序,则安装 .NET 可扩展功能。
    • 创建跟踪规则以跟踪此 HTTP 状态代码的失败的请求。有关为失败的请求创建跟踪规则的详细信息,请单击此处。

    详细错误信息:

    模块   FastCgiModule
    通知   ExecuteRequestHandler
    处理程序   php-8.2.12
    错误代码   0x80004005
    请求的 URL   http://xiaobai.credit189.com:80/linappauto/seo_art_list.php
    物理路径   D:\Web\credit189xiaobai\linappauto\seo_art_list.php
    登录方法   匿名
    登录用户   匿名

    详细信息:

    此错误表明在处理请求时出现问题。Web 服务器收到了请求,但在处理过程中出现错误,导致 500 错误。

    查看详细信息 »

    Microsoft 知识库文章:

    • 294807
2840720